INTERSIL PRISM 2.5 WAVELAN DRIVER DOWNLOADINTERSIL PRISM 2.5 WAVELAN DRIVER DOWNLOAD

Alright well I got it to connect when I don’t set a password. Invalid WEP key 0 ‘sunny’. See full activity log. Verify the wireless adapter is receiving the WAP broadcast: If it still doesn’t work please attach a new dmesg output. Brian Murray brian-murray on It give me an error status for wlan0.

Uploader: Vicage
Date Added: 26 November 2005
File Size: 63.68 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 30602
Price: Free* [*Free Regsitration Required]

If it still doesn’t work please attach a new dmesg output. USB disconnect, address 2 [ Post which step failed above and the result.

Help! Bringing to life an old laptop everything but wifi works. « SliTaz Forum

The module loaded and now I have eth1 along with my lo and eth0. Connected Dec 20 Ok well I finally got Ethernet running but I still can’t get my wifi pris to work.

Someone suggested that here: Ah, it’s ok Tormod, thank you! Maybe this will help just in case I overlooked something.

Terminal 1 Dec 20 But when I do it won’t connect. You ingersil not directly subscribed to this bug’s interssil. Register or log in – lost password? Other bug subscribers Subscribe someone else. I’m assuming it could be a firmware issue but I just wanted some opinions and some help to configure and fix this. Then it works, but if I take it down and try to bring it up again without touching the card the error reappears. I just can’t seem to get the wifi to work.

  HANNS G HH241 DRIVER DOWNLOAD

If you still can’t connect: Disconnected Dec 20 This got a DWL that was otherwise causing trouble for 2.55 working. Alright well I got it to connect when I don’t set a password.

Error for wireless request “Set Tx Power” 8B I’d be happy to provide any information I can, if you tell me exactly what to provide and how to get it. See full activity log. You need to log in to change this bug’s status. If you can see it in iwconfig try setting up slitaz to use eth1 through tazpanel?

Have you tried following the link i posted, and if so where exactly did you get stuck? I’ve tried to configure my wirless and I thought it worked for a moment but now I cant get eth1 to connect. Verify the wireless adapter is receiving the WAP broadcast: Twitter Facebook Distrowatch Wikipedia Flattr.

NetStumbler.org Forums

The SliTaz Forum is the place where you can get support, ask any questions about SliTaz, make requests, help others and get involved in a community group. Connected Terminal 2 Configuring eth Email me about changes to this bug report.

  ASUS SDRW-08D2S-U/B/G/ACI DRIVER

RSS feed for this topic. Bug attachments lspci -v edit lspci -n edit dmesg edit dmesg edit Add attachment.